Delay to log into the application in EU region
Incident Report for Semperis
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 14:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2024 - 13:20 UTC
Investigating
We have noticed delays to login to the application in EU. Our team is working to identify the root cause of the issue. We apologize for any inconvenience this may have caused.
Posted Sep 13, 2024 - 12:46 UTC
This incident affected: Disaster Recovery for Entra Tenant (EU).