Some directories are not able to run manual/scheduled indicators

Incident Report for Semperis

Resolved

This incident has been resolved
Posted Aug 11, 2026 - 21:47 UTC

Investigating

We are currently investigating the issue.
Posted Aug 11, 2026 - 21:17 UTC
This incident affected: Lightning (NA).